This incident has been resolved at the impacted data center. We will continue to monitor to ensure stability. Impacted locations should start seeing orders appear as expected. It may take an hour or so for the interfaces to fully catch up.
Posted Sep 11, 2026 - 14:03 CDT
Monitoring
It has been identified that our partner hospitals are experiencing an issue at one of their data centers, hosting the impacted interfaces. We will continue to monitor this issue until resolved. We will provide another update when we receive more information.
Posted Sep 11, 2026 - 13:28 CDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2026 - 12:31 CDT
Investigating
We have detected that Dr. Know is unable to communicate with a subset of hospital interfaces since 10:57 AM CST today. We have checked and continue to monitor the related infrastructure on our side of these connections and it appears, for now, that the issue likely resides on the connected hospital(s) network side. We are working to communicate with the appropriate IT teams to identify and resolve the issue. We will provide another update when we have more information.